よくハマる!加工時間0s秒の罠! JobControlへのデータ送信時の注意点【Trotec レーザー加工機】

よくハマる!加工時間0s秒の罠! JobControlへのデータ送信時の注意点【Trotec レーザー加工機】

chiba
chiba (ID3521) 2016/10/28
0

Trotecレーザー加工機をお使いの皆さんがかなりの頻度で遭遇する、加工時間が0秒になっていて加工できないトラブル。その原因と対処法を連載でひとつひとつ紹介していきます。





まず、今回はデータがちゃんとできているのにうまく認識されないパターンを紹介します。

解決法だけを知りたい方は、最後の真の解決法は~の見出しのところからお読みください。

原因について深く突っ込んでいるので、どちらかというと上級者?スタッフ向け?な
記事になっていますので、ご注意くださいです。

おおっと加工時間が0sになっているぞ

例えば、こんな状態。

右下のデータのプレビューでは、黒い彫刻エリアと赤いカットラインが含まれていることが分かります。

しかし真ん中のジョブプレビューでは何故かカットラインが表示されていません。

左側の加工時間のプレビューも、なぜか加工時間が 0:00 と表示されています。


データによっては、一部の色は認識されているが、一部の色だけが 0:00 になるという
パターンも起こります。

赤の加工時間は計算されていますが、黒の加工時間が 0:00 になっています。



これらの状態では、加工開始しても加工が正常に行われません。

原因(仮)

この現象が発生する原因の一つとして、

材料テンプレートの加工プロセス設定と加工用データ(aiファイル等)の不一致があります。


材料データベース画面を確認してみると

データでは黒の塗りつぶし・赤のカットラインとなっていますが、

材料パラメーターのプロセスは黒がカット、赤が彫刻となっています。

ひとつ前の画像(JobControl画面)の左側をよーく見てみると、加工時間シュミレーターの
加工プロセスを表すアイコンが

 黒:カット(はさみのマーク)
 赤:彫刻(なんか掘ってるマーク)

となっている事が分かります。


設定直せば解決・・・とおもいきや

加工プロセスの設定を変更しても

今度は赤のカットが 0:00 になってしまいました。

真の原因は

真の原因は、イラストレータからJobControlにデータを送った時点での設定でした。



どうやら、IlustratorからJobControlに送る際の材料パラメーターが彫刻になっていると
パスデータが全て彫刻用のデータに変換された状態でJobControlに入るみたいです。
(正確なところはわかりませんが、ラスター化されているっぽい感じ)

なので、JobControlでデータを受け取った後だとパスデータが彫刻用データに
変換された後なので加工プロセスを変更しても

カットする場所無し = 0:00

という結果になるようです。

ちなみに、加工プロセスの設定変更が

彫刻設定→カット設定は認識出来なくなるけど

カット設定→彫刻設定に変更の場合だと認識できます。
どうやら彫刻については再計算してくれているみたいです。

というわけで、真の解決法は

Illustratorからデータを送る(Printの実行)タイミングで、JobControlの各色の
加工プロセスを加工データと一致させてから送信(Print)すれば解決します。



以下に簡易ですが、方法をメモしておきます。

①Ilustrator上で、プリントダイアログを開きます。

左下の『プリンター』を押してください。

②印刷ダイアログで『詳細設定』をクリックします。
(※プリンターの選択が間違ってないか確かめてね!)

③印刷設定画面の真ん中あたりにある、材料設定の下のアイコンをクリックすると、

④材料データベース画面が開きます。

ここで、加工データと加工プロセスを一致させて下さい。

設定が完了したらプリントダイアログまで戻り、印刷を実行して下さい。



これで、JobControlに送られたジョブは時間が正常に表示されているはずです。

プリント時にちょっと設定をいじるだけで回避できますので
印刷ダイアログを開いたら、材料設定まで確認するクセをつけることをお勧めします。

参考にしてくれた記事

記事が登録されていません。
この記事を参考にして、新しく記事を投稿しよう!

違反について